Problème de création d'un diaporama

Infos et questions sur le logiciel PicturestoExe.
Répondre
MyrtilleFrance
Messages : 25
Logiciel : PTE
System : Windows 10
Ram : 16
Boitier : Pentax K20D
x 1

Problème de création d'un diaporama

#1

Message par MyrtilleFrance »

Bonjour,
J'utilise PTE 10 Pro. Il m'est impossible actuellement de sortir un diaporama en MP4. Le montage dure environ 5 minutes avec une bande son. J'ai fait précédemment des montages plus longs et j'ai pu les sortir sans problème. La difficulté est apparue très récemment.
Quelqu'un a-t-il rencontré ce problème?
Pouvez-vous m'aider?
Merci.
 
 
0 x

Avatar du membre
Sheernin
Messages : 592
Ville : Occitanie
Logiciel : Prochosset
System : Windows 7
Ram : 8
Boitier : Lumix FZ38 + G8
x 151
x 75

Re: Problème de création d'un diaporama

#2

Message par Sheernin »

Bonjour Myrtille,
Il serait peut-être (certainement) préférable de donner davantage d'infos : quel message obtiens-tu ? quels sont tes paramètres de sortie précis ? Etc.
Fais une ou plusieurs copies d'écran et poste-les ici.
Je ne suis pas utilisatrice de PTE mais si tu exposes mieux ton problème, des PTEistes devraient pouvoir t'éclairer. :Clover
0 x
"Nous sommes tous des amateurs, on ne vit jamais assez longtemps pour être autre chose." Charlie Chaplin

Avatar du membre
ivanjou
Messages : 539
Ville : Auvergne Forez Velay
Logiciel : PTE
System : Windows 10
Ram : 16
Boitier : D 750
x 55

Re: Problème de création d'un diaporama

#3

Message par ivanjou »

Je n'ai que PTE 9.
Donne nous plus de précisions.
0 x

MyrtilleFrance
Messages : 25
Logiciel : PTE
System : Windows 10
Ram : 16
Boitier : Pentax K20D
x 1

Re: Problème de création d'un diaporama

#4

Message par MyrtilleFrance »

Bonjour,
Merci pour vos messages.
Je joins une copie d'écran qui permet de voir les réglages.
En fait quand je valide les réglages du 1er écran, le second s'affiche et rien ne se passe. L'encodage vidéo reste à 0.
Bonne journée.
Copie d'écran.docx
(497.9 Kio) Téléchargé 34 fois
 
 
0 x

Avatar du membre
ChantalFrance
Messages : 16
System : Windows 8
Ram : 16
Boitier : Nikon
x 5
x 6

Re: Problème de création d'un diaporama

#5

Message par ChantalFrance »

Bonjour
Je viens de faire un essai sans rencontrer de problème .(PTE Av Studio 10.0.14)
Rien n'indique sur ta copie d'écran que si tu cliques, l'encodage de la vidéo ne fonctionnera pas .
Descends à 50 image/secondes ?
Retire la bande son . Réenregistre la bande son et remets-là ?
une vidéo incompatible dans le montage ?
dans ces cas-là, je vérifie chaque point l'un après l'autre .
0 x

MyrtilleFrance
Messages : 25
Logiciel : PTE
System : Windows 10
Ram : 16
Boitier : Pentax K20D
x 1

Re: Problème de création d'un diaporama

#6

Message par MyrtilleFrance »

Bonjour,
Merci pour ta réponse.
Je suis descendue à 50 images/secondes.
J'ai enlevé complètement ma bande son et la vidéo que j'avais intégrée.
L'encodage ne démarre pas. Il reste à 0%.
Bon dimanche.
0 x

Avatar du membre
Sheernin
Messages : 592
Ville : Occitanie
Logiciel : Prochosset
System : Windows 7
Ram : 8
Boitier : Lumix FZ38 + G8
x 151
x 75

Re: Problème de création d'un diaporama

#7

Message par Sheernin »

Myrtille, tu peux placer directement une copie d'écran (image) ici, dans ton post, sans avoir à l'insérer dans Word ou quoi que ce soit d'autre.
0 x
"Nous sommes tous des amateurs, on ne vit jamais assez longtemps pour être autre chose." Charlie Chaplin

Avatar du membre
PepitaFrance
Messages : 487
Ville : Issy Les Moulineaux
Logiciel : PTE8
System : Windows 10
Ram : 16
Boitier : Sony NEX-6
x 28
x 56

Re: Problème de création d'un diaporama

#8

Message par PepitaFrance »

Bonsoir Myrtille,

Dans PTE8, si je compare avec tes choix, je mets pan_scan activés et je mets 30p ?
A essayer?
0 x

MyrtilleFrance
Messages : 25
Logiciel : PTE
System : Windows 10
Ram : 16
Boitier : Pentax K20D
x 1

Re: Problème de création d'un diaporama

#9

Message par MyrtilleFrance »

Pepita a écrit :
04 déc. 2020, 22:13
Bonsoir Myrtille,

Dans PTE8, si je compare avec tes choix, je mets pan_scan activés et je mets 30p ?
A essayer?

 
Bonjour,
Merci pour ton aide mais ça  ne marche pas...Je suis en lien avec Igor de PTE sans succès jusqu'à présent. A suivre.
Bonne journée.
0 x